Author Topic: broken footlocker?  (Read 203 times)

Traines

  • Posts: 133
broken footlocker?
« on: June 30, 2021, 08:23:01 AM »
Went to put something in my footlocker and no it is telling me there is no more room.  I had all my items in the footlocker yesterday (RL) with no issue.  Today I cannot put my pack in the footlocker.  I have taken out other items and got rid of them, making room.  I still get the same message. I have tried to put an empty bag into the empty footlocker and got there is no more room error as well.  So right now I need to put my pack and my saddle and my bag I am carrying however I cannot.  I believe this is a bug in the code. 

Hestia

  • Storyteller
  • Posts: 106
Re: broken footlocker?
« Reply #1 on: June 30, 2021, 09:03:58 AM »
The room has a capacity. Between you and your clanmates, you have reached it.  Your presence, and everything in your inventory, also contributes to that capacity.  Clean your bunkroom, get rid of the junk you don't need, and you'll free up some of the room for your own things again.

Pay extra attention to the generic "large bags."