Author Topic: Lost Emotes  (Read 2379 times)

Fredd

  • Posts: 1716
Lost Emotes
« on: November 14, 2017, 11:55:04 AM »
I commonly experience times when i can't get commands into the game. i notice this the most with Say and Emotes. I'll have to spam the thing I was to say, or way, or emote 15-40 times before it will go through.

Anyone else experiencing this? I'm using mudlet, in case that might be it. i don't remember Arm doing this before I took my break. Is there a fix anyone knows of?
You have never had the urge to kill yourself, before now.

The mighty Tektolnes says, in Highlord-accented sirihish,
"cast mon un shut the fuck up ~Valasurus"

nauta

  • Posts: 2335
Re: Lost Emotes
« Reply #1 on: November 14, 2017, 11:57:54 AM »
I've never experienced that except during lag times.  Perhaps it is your DNS server setup?  Does it happen if you login from the local Starbucks instead of from home?

You could try connecting to arm using the IP address instead: 206.72.201.199.
as IF you didn't just have them unconscious, naked, and helpless in the street 4 minutes ago

Riev

  • Posts: 5178
Re: Lost Emotes
« Reply #2 on: November 14, 2017, 11:59:10 AM »
I use MUSHClient and have never seen this happen.

Is there lag between these events? Or are those specific commands being eaten but everything else is fine?

maybe there's something with Mudlet and ~ or one of the other special characters?
Masks are the Armageddon equivalent of Ed Hardy shirts.

Akariel

  • Administrator
  • Posts: 572
Re: Lost Emotes
« Reply #3 on: November 14, 2017, 12:24:36 PM »
It's a Mudlet issue. It doesn't happen in any other client from what I can tell.

sleepyhead

  • Posts: 568
Re: Lost Emotes
« Reply #4 on: November 14, 2017, 01:05:49 PM »
This used to happened to me in CMUD sometimes. Emotes, says, psis--anything that was a bit on the long side. Stopped happening when I switched to MUSHclient.

Fredd

  • Posts: 1716
Re: Lost Emotes
« Reply #5 on: November 14, 2017, 05:53:26 PM »
thanks for the information!
You have never had the urge to kill yourself, before now.

The mighty Tektolnes says, in Highlord-accented sirihish,
"cast mon un shut the fuck up ~Valasurus"

The Lonely Hunter

  • Posts: 877
Re: Lost Emotes
« Reply #6 on: November 14, 2017, 05:55:17 PM »
I use CMud and I experience this on occasion but not so extreme. It seems to be related to using words that are in multiple triggers or other scripts but that is just a hunch.
"People survive by climbing over anyone who gets in their way, by cheating, stealing, killing, swindling, or otherwise taking advantage of others."
-Ginka

"Don't do this. I can't believe I have to write this post."
-Rathustra

Phoenix

  • Helper
  • Posts: 129
Re: Lost Emotes
« Reply #7 on: November 14, 2017, 09:41:19 PM »
It's definitely Mudlet. I also have the same issue. What I do is delete the period at the end of my sentence. Type the period back in. Then enter. And so it usually works and I only have to enter my emote/say/whatever twice instead of a bunch of times.

Namino

  • Posts: 186
Re: Lost Emotes
« Reply #8 on: November 14, 2017, 10:39:37 PM »
I use Mudlet and can confirm this defo happens to me lots.

And not just emotes.

Sometimes, it happens with simple commands.

Like stand.

And flee.

Grogerif

  • Posts: 63
Re: Lost Emotes
« Reply #9 on: November 14, 2017, 10:50:09 PM »
Happens to me once in awhile in mudlet.  Not to the degree most others are complaining about though.

chrisdcoulombe

  • Posts: 1222
Re: Lost Emotes
« Reply #10 on: November 14, 2017, 11:47:59 PM »
I never get fourty but sometimes I have to put commands through more than once.
Quote from MeTekillot
Samos the salter never goes to jail! Hahaha!

Fredd

  • Posts: 1716
Re: Lost Emotes
« Reply #11 on: November 15, 2017, 03:04:15 PM »
I never get fourty but sometimes I have to put commands through more than once.

It might be impatience, and I did fluff the number a bit, but I did count 27 the other day.
You have never had the urge to kill yourself, before now.

The mighty Tektolnes says, in Highlord-accented sirihish,
"cast mon un shut the fuck up ~Valasurus"

evilcabbage

  • Posts: 1957
Re: Lost Emotes
« Reply #12 on: November 15, 2017, 07:10:40 PM »
mushclient yo
I could give a shit about wholesome.

Phoenix

  • Helper
  • Posts: 129
Re: Lost Emotes
« Reply #13 on: November 16, 2017, 03:16:01 AM »
But to have to run Wine to run Mushclient is meh.

Delirium

  • Helper
  • Posts: 11942
Re: Lost Emotes
« Reply #14 on: November 16, 2017, 12:36:34 PM »
I liked Savitar when I was on a mac.
Will they tell your story in the end?
Who lives, who dies, who tells your story?

Feco

  • Posts: 1928
Re: Lost Emotes
« Reply #15 on: November 16, 2017, 01:10:15 PM »
I do not have this problem in MUSHclient on Windows.
Quote
Sunshine all the time makes a desert.
Vote at TMS
Vote at TMC

TheGoose

  • Posts: 127
Re: Lost Emotes
« Reply #16 on: November 16, 2017, 02:31:01 PM »
I've actually had this issue on Mudlet. It doesn't bother me much. What IS strange is that I've never had it until I started playing Armageddon, specifically.

Is this a DikuMud thing?

azuriolinist

  • Posts: 418
Re: Lost Emotes
« Reply #17 on: November 16, 2017, 07:16:14 PM »
tintin for the win.

You can try fiddling around with the settings. Open up the 'Settings' and go to 'Special Options'. Check 'Force telnet GA signal interpretation off'. It may, at least, speed up how quickly Mudlet processes commands.

Also, try adding a new line to the end of your prompt (with the prompt command, you can use '\n' to force a new line) if you use a prompt trigger. That (somewhat) worked for me.

Sorry

  • Posts: 216
Re: Lost Emotes
« Reply #18 on: November 19, 2017, 01:30:31 AM »
This happens a lot for me, and is really frustrating - it seems that the problem is with both CMUD and mudlet, and it doesn't happen with any others apart from Armageddon :(
"And in her long nights, in her long house of smoke and millerís stones, she baked the bread we eat in dreams, strangest loaves, her pies full of anguish and days long dead, her fairy-haunted gingerbread, her cakes wet with tears."

CodeMaster

  • Posts: 1118
Re: Lost Emotes
« Reply #19 on: November 20, 2017, 06:11:21 PM »
This happens a lot for me, and is really frustrating - it seems that the problem is with both CMUD and mudlet, and it doesn't happen with any others apart from Armageddon :(

zMUD used to gag lines that contained your password, and it genuinely seemed to the victim like the line wasn't getting through.  What's your password? (just kidding)
The neat, clean-shaven man sends you a telepathic message:
     "I tried hairy...Im sorry"

Sorry

  • Posts: 216
Re: Lost Emotes
« Reply #20 on: November 20, 2017, 08:22:34 PM »
Oh it's not that because emotes and stuff echo back to you, it just doesn't go through a lot of the time - about 5 other people replied on this thread saying they got the same thing, I remember it was happening years back even, anyone picking it up and trying to do emotes will see it happen fairly often
"And in her long nights, in her long house of smoke and millerís stones, she baked the bread we eat in dreams, strangest loaves, her pies full of anguish and days long dead, her fairy-haunted gingerbread, her cakes wet with tears."

infinitehope

  • Posts: 27
Re: Lost Emotes
« Reply #21 on: November 20, 2017, 11:54:58 PM »
I never get fourty but sometimes I have to put commands through more than once.

Maybe ten to twelve times for me during a play session, usually close together. Then it stops -  on mudlet.

Namino

  • Posts: 186
Re: Lost Emotes
« Reply #22 on: November 21, 2017, 11:02:46 AM »
Losing the command to cyberspace seems highly correlated to how badly I need to stand up after a carru knocks me off my mount.  ::)

Sorry

  • Posts: 216
Re: Lost Emotes
« Reply #23 on: January 15, 2018, 09:47:01 PM »
It'd be awesome if this could maybe get fixed it's years old now, few people on this thread say CMUD too, hmm, I've noticed it's not just emotes that get lost but Psi too
« Last Edit: January 15, 2018, 10:08:37 PM by Sorry »
"And in her long nights, in her long house of smoke and millerís stones, she baked the bread we eat in dreams, strangest loaves, her pies full of anguish and days long dead, her fairy-haunted gingerbread, her cakes wet with tears."

Namino

  • Posts: 186
Re: Lost Emotes
« Reply #24 on: January 16, 2018, 02:12:28 AM »
It's literally any command. And it's only for Arm on some clients.

It doesn't happen on any other MUD that I've played with Mudlet.