Author Topic: MUSHClient ANSI colors  (Read 496 times)

Shoka Windrunner

  • Posts: 835
    • YouTube Channel
MUSHClient ANSI colors
« on: February 10, 2017, 12:43:54 AM »
Recently my colors were working on my MushClient.  They no longer are.  Has anyone else seen this issue?

I have no plugins or anything, nothing has changed since the time it worked and now in the settings.
Far as I can remember anyway.  Does logging affect this?
At your table, the badass dun-clad female says in tribal-accented sirihish, putting on a piping voice, incongruous not the least because it doesn't get rid of her rasp:
     "'Oh, I killed me a forest cat!' That's nice; I wiped me bum after taking a shit.

RogueGunslinger

  • Posts: 18783
Re: MUSHClient ANSI colors
« Reply #1 on: February 10, 2017, 01:37:00 AM »
Have you turned it off at the mantis head screen? I believe it's V to disable/enable it.

Nathvaan

  • Administrator
  • Posts: 377
Re: MUSHClient ANSI colors
« Reply #2 on: February 10, 2017, 06:42:43 AM »
Looks to me like your account have VT100/ANSI toggled off.  This can happen if you accidentally press 'V' at the main menu and miss the notification that it has toggled your setting.

To fix it just toggle it again at the main menu.  Your previous settings will still be in place unless you did a 'change color none' or 'change color default'.

Shoka Windrunner

  • Posts: 835
    • YouTube Channel
Re: MUSHClient ANSI colors
« Reply #3 on: February 10, 2017, 08:47:50 PM »
Looks to me like your account have VT100/ANSI toggled off.  This can happen if you accidentally press 'V' at the main menu and miss the notification that it has toggled your setting.

To fix it just toggle it again at the main menu.  Your previous settings will still be in place unless you did a 'change color none' or 'change color default'.

Weird, I thought I checked that.  Thanks though.  :)
At your table, the badass dun-clad female says in tribal-accented sirihish, putting on a piping voice, incongruous not the least because it doesn't get rid of her rasp:
     "'Oh, I killed me a forest cat!' That's nice; I wiped me bum after taking a shit.

Shoka Windrunner

  • Posts: 835
    • YouTube Channel
Re: MUSHClient ANSI colors
« Reply #4 on: February 10, 2017, 09:15:49 PM »
Looks to me like your account have VT100/ANSI toggled off.  This can happen if you accidentally press 'V' at the main menu and miss the notification that it has toggled your setting.

To fix it just toggle it again at the main menu.  Your previous settings will still be in place unless you did a 'change color none' or 'change color default'.

Never mind, I must have done the default thing or something, is there a command where I can put it back to the default of being colored?
« Last Edit: February 10, 2017, 09:19:24 PM by Shoka Windrunner »
At your table, the badass dun-clad female says in tribal-accented sirihish, putting on a piping voice, incongruous not the least because it doesn't get rid of her rasp:
     "'Oh, I killed me a forest cat!' That's nice; I wiped me bum after taking a shit.

Delirium

  • Helper
  • Posts: 11496
Re: MUSHClient ANSI colors
« Reply #5 on: February 10, 2017, 10:15:45 PM »
check out "help color", the command you're looking for is change color default.
"Our whole lives are just stories." - Vikings

I get wherever I'm going, I get whatever I need
while my blood's still flowing and my heart still beats

Shoka Windrunner

  • Posts: 835
    • YouTube Channel
Re: MUSHClient ANSI colors
« Reply #6 on: February 11, 2017, 12:28:31 AM »
Thanks, that fixed it.  It's been being weird for me, but I really appreciate it.
At your table, the badass dun-clad female says in tribal-accented sirihish, putting on a piping voice, incongruous not the least because it doesn't get rid of her rasp:
     "'Oh, I killed me a forest cat!' That's nice; I wiped me bum after taking a shit.